<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>USB Members Approves Vactor Truck Bid | WZDM</title>
<meta name="description" content="USB Members Approves Vactor Truck Bid" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wzdm.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,510] -->
<meta name="description" itemprop="description" content="The Vincennes Utility Services Board approved a bid from Indianapolis-based Doheeney, Incorporated for a new Vactor truck. The truck is used by the Vincennes" />

<meta name="keywords" itemprop="keywords" content="bids,local news,usb,vactor truck,vincennes" />

<link rel="canonical" href="http://www.wzdm.com/2016/12/22/usb-members-approves-vactor-truck-bid/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="WZDM &raquo; Feed" href="http://www.wzdm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WZDM &raquo; Comments Feed" href="http://www.wzdm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WZDM &raquo; iCal Feed" href="http://www.wzdm.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WZDM &raquo; USB Members Approves Vactor Truck Bid Comments Feed" href="http://www.wzdm.com/2016/12/22/usb-members-approves-vactor-truck-bid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wzdm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wzdm.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wzdm.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wzdm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wzdm.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wzdm.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wzdm.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wzdm.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.wzdm.com/wp-content/themes/wzdm-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2014/12/09161951/style-2.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wzdm.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wzdm.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/wpbcss/wpbstyle-wzdmtheme-007.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wzdm.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wzdm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wzdm.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wzdm.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wzdm.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wzdm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.wzdm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wzdm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wzdm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Operation CARE Set to Start Today' href='http://www.wzdm.com/2016/12/22/operation-care-set-to-start-today/' />
<link rel='next' title='Former Lawrenceville Mayor Arrested for DUI in Gibson County' href='http://www.wzdm.com/2016/12/22/former-lawrenceville-mayor-arrested-for-dui-in-gibson-county/' />
<link rel='shortlink' href='http://www.wzdm.com/?p=24270' />
<link rel="alternate" type="application/json+oembed" href="http://www.wzdm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wzdm.com%2F2016%2F12%2F22%2Fusb-members-approves-vactor-truck-bid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wzdm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wzdm.com%2F2016%2F12%2F22%2Fusb-members-approves-vactor-truck-bid%2F&#038;format=xml" />
<script src='http://itmwpb.com/?dm=cc358c518a8eec50cecf6890e5022b3a&amp;action=load&amp;blogid=427&amp;siteid=1&amp;t=1961353094&amp;back=http%3A%2F%2Fwww.wzdm.com%2F2016%2F12%2F22%2Fusb-members-approves-vactor-truck-bid%2F' type='text/javascript'></script><!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="WZDM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USB Members Approves Vactor Truck Bid" />
<meta property="og:url" content="http://www.wzdm.com/2016/12/22/usb-members-approves-vactor-truck-bid/" />
<meta property="og:description" content="The Vincennes Utility Services Board approved a bid from Indianapolis-based Doheeney, Incorporated for a new Vactor truck. The truck is used by the Vincennes Wastewater Department. Doheeney offered the only bid for the truck; the bid was" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2015/08/31060911/vincennes-water-utilities.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="USB Members Approves Vactor Truck Bid" />
<meta name="twitter:description" content="The Vincennes Utility Services Board approved a bid from Indianapolis-based Doheeney, Incorporated for a new Vactor truck. The truck is used by the Vincennes Wastewater Department. Doheeney offered the only bid for the truck; the bid was" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2015/08/31060911/vincennes-water-utilities.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<meta name='description' content='      The Vincennes Utility Services Board approved a bid from Indianapolis-based Doheeney, Incorporated for a new Vactor tru' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.wzdm.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div>

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.wzdm.com/wp-admin/admin-ajax.php";
</script><style>
h3, .h3 {
    font-size: 12px;
    line-height: 1.1;
}
</style><link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2014/12/28112631/cropped-1favaconwzdm-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2014/12/28112631/cropped-1favaconwzdm-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2014/12/28112631/cropped-1favaconwzdm-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2014/12/28112631/cropped-1favaconwzdm-270x270.jpg" />
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-24270 single-format-standard tribe-theme-wzdm-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs visible-sm"></a>
                    <p class="navbar-text visible-xs visible-sm">
                      <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-309"><a title="Home" href="http://wzdm.itmwpb.com">Home</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-396 dropdown"><a title="News " href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13203"><a title="News" href="http://www.wzdm.com/category/local-news/">News</a></li>
	<li id="menu-item-23777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23777"><a title="Farm Profit Preview" href="http://www.wzdm.com/farm-profit-preview/">Farm Profit Preview</a></li>
	<li id="menu-item-6055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6055"><a title="Knox Co. Mugshots" href="http://www.wzdm.com/mugshots-2/">Knox Co. Mugshots</a></li>
</ul>
</li>
<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466 dropdown"><a title="Local Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Local Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-20731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20731"><a title="Sports" href="http://www.wzdm.com/category/sports/">Sports</a></li>
	<li id="menu-item-18240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18240"><a title="Athlete of the Week" href="http://www.wzdm.com/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-16907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16907"><a title="Lincoln High School Football" href="http://www.wzdm.com/lincoln-high-school-football/">Lincoln High School Football</a></li>
	<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17422"><a title="Indianapolis Colts" href="http://www.wzdm.com/17414-2/">Indianapolis Colts</a></li>
	<li id="menu-item-17413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17413"><a title="IU Football Schedule" href="http://www.wzdm.com/iu-football-schedule/">IU Football Schedule</a></li>
</ul>
</li>
<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a title="Weather" href="http://www.wzdm.com/weather/">Weather</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a title="Obituaries" href="http://www.wzdm.com/obituaries/">Obituaries</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551 dropdown"><a title="Events / Contests" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events / Contests <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6128"><a title="Contest  Rules" href="http://www.wzdm.com/contest-rules/">Contest  Rules</a></li>
	<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a title="Birthday Club" href="http://www.wzdm.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-18307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18307"><a title="Teacher of the Week" href="http://www.wzdm.com/teacher-of-the-week/">Teacher of the Week</a></li>
	<li id="menu-item-23456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23456"><a title="College Hoops Contest" href="http://www.wzdm.com/2nd-st-contest/">College Hoops Contest</a></li>
	<li id="menu-item-23122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23122"><a title="Miranda Lambert" href="http://www.wzdm.com/miranda-lambert/">Miranda Lambert</a></li>
	<li id="menu-item-23776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23776"><a title="Farm Profit Preview" href="http://www.wzdm.com/farm-profit-preview/">Farm Profit Preview</a></li>
	<li id="menu-item-6190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6190"><a title="Events" href="http://www.wzdm.com/events-page/">Events</a></li>
	<li id="menu-item-19212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19212"><a title="Relay For Life" href="http://www.wzdm.com/relay-for-life/">Relay For Life</a></li>
</ul>
</li>
<li id="menu-item-419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-419 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6186"><a title="Community Calendar" href="http://www.wzdm.com/events/">Community Calendar</a></li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314"><a title="Contact Us" href="http://www.wzdm.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1011"><a title="Knox Co. Food Inspect. Reports" href="http://www.wzdm.com/knox-co-food-inspect-reports/">Knox Co. Food Inspect. Reports</a></li>
	<li id="menu-item-3791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3791"><a title="Videos" href="http://www.wzdm.com/videos/">Videos</a></li>
</ul>
</li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-6 col-md-6"><div class="header-image">
	<a href="http://wzdm.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/wzdm/logo.png" class="header-image"  alt="" /></a>
</div></div>


        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-6 col-md-6 listenlive-group alpha omega">

            <div class="row">

                  <div class="col-sm-6 col-md-6"><div id="widget-1" class="widget-1 widget-first widget-last widget-odd widget widget-logo-group   widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-236-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="236#:##:#1#:#header-220x60-1#:#14#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="236#:#236" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
                  <div class="col-sm-6 col-md-6 listen-live">		<a href="http://radio.securenetsystems.net/v5/WZDM" target="new" onClick="window.open('http://radio.securenetsystems.net/v5/WZDM','new','width=700px,height=350px'); return false;" class="item live link-item bg-brand color-dark ">
		<span class="icon border-light">
			<i class="icon-headphones"></i><span class="valign"></span>
		</span>
		<span class="live-link color-dark">Listen Live Now!</span>
	</a>
	    </div>
            </div>

            <div class="row banner-group">
                  <div id="widget-1" class="widget-1 widget-first widget-odd widget widget-logo-group col-sm-6 col-md-6  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-243-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="243#:##:#2#:#header-220x60-3#:#16#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="243#:#243" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-1" class="widget-2 widget-last widget-even widget widget-logo-group col-sm-6 col-md-6  widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-242-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="242#:##:#3#:#header-220x60-2#:#15#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="242#:#242" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>            </div>
        </div>

       </div>
    </div>
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">
<section class="closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-24270" class="post-24270 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-bids tag-local-news tag-usb tag-vactor-truck tag-vincennes with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">USB Members Approves Vactor Truck Bid</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> December 22, 2016			<i class="icon-tag color-brand"></i> <a href="http://www.wzdm.com/category/local-news/" rel="category tag">News</a>		<a href="http://www.wzdm.com/2016/12/22/usb-members-approves-vactor-truck-bid/#respond"><span class="dsq-postid" data-dsqidentifier="24270 http://www.wzdm.com/?p=24270"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="200" height="155" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/427/2015/08/31060911/vincennes-water-utilities-200x155.jpg" class="alignleft wp-post-image" alt="vincennes water utilities" /><p>      The Vincennes Utility Services Board approved a bid from Indianapolis-based Doheeney, Incorporated for a new Vactor truck.  The truck is used by the Vincennes Wastewater Department.<br />
      Doheeney offered the only bid for the truck; the bid was 361-thousand dollars.  With a 70-thousand dollar trade-in allowance, the net cost came in at 291-thousand dollars.<br />
      Board members approved the bid unanimously.</p>
					</div><!-- .entry-content -->
		Tags: <a href="http://www.wzdm.com/tag/bids/" rel="tag">bids</a>, <a href="http://www.wzdm.com/tag/local-news/" rel="tag">local news</a>, <a href="http://www.wzdm.com/tag/usb/" rel="tag">USB</a>, <a href="http://www.wzdm.com/tag/vactor-truck/" rel="tag">Vactor truck</a>, <a href="http://www.wzdm.com/tag/vincennes/" rel="tag">Vincennes</a>
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar widget_search">

<div class="searchform">
<form role="form" action="http://www.wzdm.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div><div id="widget-11" class="widget-2 widget-even widget-sidebar widget_text">			<div class="textwidget"><a href="http://dcmetal.com/" target="#target#"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/439/2014/06/20004656/dcmetal-logo-300x100.gif" width="300" height="81" alt="dcmetal logo 300x100" /></a><iframe width="300" height="169" src="https://www.youtube.com/embed/BY0TskLRVsw?rel=0&autoplay=1&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="widget-11" class="widget-3 widget-odd widget-sidebar widget_text"><h5 class="sidebar-widget-title">Vincennes, In. Weather</h5>			<div class="textwidget"><p><span style="display: block !important; width: 320px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:47501.1.99999&bannertypeclick=wu_clean2day" title="Vincennes, Indiana Weather Forecast" target="_blank"><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_clean2day_cond&airportcode=KDCY&ForcedCity=Vincennes&ForcedState=IN&zip=47591&language=EN" alt="Find more about Weather in Vincennes, IN" width="300" /></a><br /><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:47501.1.99999&bannertypeclick=wu_clean2day" title="Get latest Weather Forecast updates" style="font-family: sans-serif; font-size: 12px" target="_blank">Click for weather forecast</a></span></p>
</div>
		</div><div id="widget-11" class="widget-4 widget-even widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-5 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-6404-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="6404#:##:#4#:#300x250-2#:#7#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="6404#:#6404" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-6 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-263-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="263#:##:#5#:#300x250-1#:#6#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="263#:#263" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-7 widget-odd widget-sidebar widget_adv_location"></div><div id="widget-11" class="widget-8 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2317-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="2317#:##:#6#:#300x100-2#:#70#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="2317#:#2317" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-9 widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-21288-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="21288#:##:#7#:#300x100-3#:#71#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="21288#:#21288" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-10 widget-even widget-sidebar widget_text"><h5 class="sidebar-widget-title">On Facebook</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/WZDM921" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WZDM921"><a href="https://www.facebook.com/WZDM921">WZDM 92.1FM Vincennes, IN</a></blockquote></div></div></div>
		</div><div id="widget-11" class="widget-11 widget-last widget-odd widget-sidebar widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SkyScraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8495742941035115"
     data-ad-slot="2226193786"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
		</div>		
	</section>
	

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wzdm.com"]);
  _paq.push(["setDomains", ["*.wzdm.com","*.www.wzdm.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "933"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-48442245-1', 'auto');
  ga('send', 'pageview');

</script>		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
			<div id="tile-banners" class="widget-1 widget-first widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-264-8" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-8" class="banner-ajax-hidden-class" value="264#:##:#8#:#tile-banner-1#:#30#:#http://www.wzdm.com/wp-content/plugins/advertise/#:#427#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-8" class="banner-ajax-hidden-class-extra" value="264#:#264" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-2 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-3 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-4 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-5 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div><div id="tile-banners" class="widget-6 widget-last widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location"></div>		</div>	
				
		<div class="container footer">

		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs ">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="http://wzdm.itmwpb.com">Home</a></li>
<li id="menu-item-3731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3731"><a href="http://public.originalcompany.com/EEO%20File/outreach.doc">EEO &#8211; Outreach</a></li>
<li id="menu-item-3732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3732"><a href="http://public.originalcompany.com/EEO%20File/recruitment.doc">Recruitment</a></li>
<li id="menu-item-3733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3733"><a href="http://public.originalcompany.com/EEO%20File/vacancy.doc">Vacancy</a></li>
</ul></div>					</ul>
				</div>
		
		<div class="col-xs-12 copyright">
			&copy;2016 WZDM 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wzdm.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wzdm.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wzdm.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/themes/wzdm-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/themes/wzdm-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/themes/wzdm-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/themes/wzdm-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"24270 http:\/\/www.wzdm.com\/?p=24270","disqusShortname":"wzdmitm","disqusTitle":"USB Members Approves Vactor Truck Bid","disqusUrl":"http:\/\/www.wzdm.com\/2016\/12\/22\/usb-members-approves-vactor-truck-bid\/","options":{"manualSync":false},"postId":"24270"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wzdmitm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wzdm.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
	<script>
	window.aws_ec_config_sid = new Array('1','427');
	window.aws_ec_current_sid = "427";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2016-12-22';
	window.gmt_offset = -5;

	window.wp_hour = "10";
	window.wp_minute = "23";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script>
	<script>window.aws_ec_return_type.push('ALERT'); aws_ec_cint = window.aws_ec_return_type.length - 1;window['aws_ec_alert_'+aws_ec_cint] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/174\/2014\/12\/09161951\/Schools-Closing-Animation.gif","URL":"http:\/\/www.wzdm.com\/closings\/"};aws_ec_insertEC_alertIMG(aws_ec_cint);</script></body>
</html>